Forum Bugs

General discussion concerning music, artists & labels.
User avatar
Mutu
I worship Axwell
Send private message http://www.facebook.com/mutulix
Posts: 514
Joined: 24 Apr 2008
Location: Bora Bora

Post Mutu29 Apr 2008, 12:22

you need to work with the forum, still has a lot of bugs ;(
the long links and etc, you know that bugs..
i guess i found out some more:
http://i271.photobucket.com/albums/jj13 ... tled-3.jpg
http://i271.photobucket.com/albums/jj13 ... itled2.jpg
all i try to say is that you still have some problems with it..

//mutu
Last edited by Mutu on 30 Apr 2008, 10:13, edited 1 time in total.
I got nothing but luv' for you !
Tim
True fan
Send private message
Posts: 101
Joined: 17 Apr 2008
Location: Earth

Post Tim29 Apr 2008, 12:26

i knew there was a connection between us.. lol
User avatar
Mutu
I worship Axwell
Send private message http://www.facebook.com/mutulix
Posts: 514
Joined: 24 Apr 2008
Location: Bora Bora

Post Mutu29 Apr 2008, 13:52

Tim wrote:i knew there was a connection between us.. lol
hehe :p lolo`
I got nothing but luv' for you !
User avatar
Petter
Administrator
Send private message
Posts: 461
Joined: 07 Apr 2008
Location: Oslo, Norway!!
DJ Gear: 3x CDJ-1000
1x DJM-800
1x MacBook Pro

Post Petter29 Apr 2008, 16:00

Mutu wrote:you need to work with the forum, still has a lot of bugs ;(
the long links and etc, you know that bugs..
i guess i found out some more:
http://i271.photobucket.com/albums/jj13 ... tled-3.jpg
http://i271.photobucket.com/albums/jj13 ... itled2.jpg
all i try to say is that you still have some problems with it..

//mutu
This is weird.. I use firefox as well, but I don't get the same errors as you do.
Are the avatar problem fixed now?

Where do you find long links?
I Image House Music
User avatar
daherbst
Administrator
Send private message
Posts: 1946
Joined: 22 Apr 2008
DJ Gear: all about Pioneer

Post daherbst29 Apr 2008, 16:04

Sometimes the links don't work - but all in all I would say everything is fine!
e=shm²
Axcellent!
User avatar
Kossek
Administrator
Send private message http://www.axwell.co.uk
Posts: 42
Joined: 15 Apr 2008
Location: Stockholm, Sweden

Post Kossek29 Apr 2008, 20:32

Thanks!

All info about bugs is appreciated. We whant this forum
to be as good as it can be.

Thank you.
Alex
TEAM AXWELL
Kuisma
Axwell digger
Send private message
Posts: 53
Joined: 22 Apr 2008
Location: √Öbo, Finland
DJ Gear: Winamp

Post Kuisma30 Apr 2008, 06:40

Pressing Image results into:

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404

www.axwell.co.uk
Wed Apr 30 08:34:18 2008
Apache
User avatar
Mutu
I worship Axwell
Send private message http://www.facebook.com/mutulix
Posts: 514
Joined: 24 Apr 2008
Location: Bora Bora

Post Mutu01 May 2008, 16:02

on the first page (index), its axtone ad, when you scroll mouse over the ad and click, dont you should be directioned to axtone.com ?
I got nothing but luv' for you !
Tim
True fan
Send private message
Posts: 101
Joined: 17 Apr 2008
Location: Earth

Post Tim01 May 2008, 16:20

Mutu wrote:on the first page (index), its axtone ad, when you scroll mouse over the ad and click, dont you should be directioned to axtone.com ?
lol. :geek:
User avatar
Mutu
I worship Axwell
Send private message http://www.facebook.com/mutulix
Posts: 514
Joined: 24 Apr 2008
Location: Bora Bora

Post Mutu01 May 2008, 16:35

yeah, my bad english..
but, when you click on that thing axtone.com should pop-up right ?
correct me if im wrong..
I got nothing but luv' for you !