Forum Bugs

General discussion concerning music, artists & labels.
Tim
True fan
Posts: 101
Joined: Thu Apr 17, 2008 10:47 pm
Location: Earth

Post by Tim » Thu May 01, 2008 5:09 pm

nop i dont think so

Bimmlu
Axwell lover
Posts: 12
Joined: Wed Apr 23, 2008 2:20 am

Post by Bimmlu » Fri May 02, 2008 12:12 am

Don't know if someone else has this problem, too:

I usually use the middle mouse button to open multiple tabs which I close one after another after reading them. So for example, I go to the "multimedia board" & open all new threads via this strategy.

That works for every homepage in the world.. EXCEPT the new Axwell forum :?

Everytime I click on a specific thread (which should be opened in a new tab) this thread is opened in the ACTUAL tab, too.

That is really annoying.

PS: I'm using safari.

User avatar
julian
I worship Axwell
Posts: 236
Joined: Tue Apr 22, 2008 8:01 pm
DJ Gear: 2 CDJ 800 MK2, DJM 400

Post by julian » Sat May 03, 2008 1:51 pm

works for me with firefox

User avatar
Petter
Administrator
Posts: 461
Joined: Mon Apr 07, 2008 8:41 am
DJ Gear: 3x CDJ-1000
1x DJM-800
1x MacBook Pro
Location: Oslo, Norway!!

Post by Petter » Mon May 05, 2008 1:50 pm

Mutu wrote:on the first page (index), its axtone ad, when you scroll mouse over the ad and click, dont you should be directioned to axtone.com ?
This is now fixed.
Bimmlu wrote:I usually use the middle mouse button to open multiple tabs which I close one after another after reading them. So for example, I go to the "multimedia board" & open all new threads via this strategy.
Try middle clicking on the text link to the posts, not the columns. It works like a charm for me, with firefox and safari, pc and mac.
I Image House Music

User avatar
Petter
Administrator
Posts: 461
Joined: Mon Apr 07, 2008 8:41 am
DJ Gear: 3x CDJ-1000
1x DJM-800
1x MacBook Pro
Location: Oslo, Norway!!

Post by Petter » Mon May 05, 2008 1:53 pm

Kuisma wrote:Pressing Image results into:

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404

www.axwell.co.uk
Wed Apr 30 08:34:18 2008
Apache
This is also fixed.
I Image House Music

User avatar
daherbst
Administrator
Posts: 1946
Joined: Tue Apr 22, 2008 9:13 pm
DJ Gear: all about Pioneer

Post by daherbst » Sun May 11, 2008 1:53 pm

Can't post anything - don't know why!
e=shm²
Axcellent!

dELu_
Axwell digger
Posts: 55
Joined: Wed Apr 30, 2008 1:00 am
DJ Gear: denon dns-3500 (x2)/denon dsn-1000 (x2)/denon dnx-1500 /HP1000

Post by dELu_ » Mon May 12, 2008 1:21 am

Links posted by user with target _blank?

Its kinda annoying click some link and this open in the actual page, then you have to go back to see ax's forum again.

New forum for "djs technics" or maybe "mixing tips? you know something like tips and advices (also we can ask for some ax's mixing technique ;) )

User avatar
daherbst
Administrator
Posts: 1946
Joined: Tue Apr 22, 2008 9:13 pm
DJ Gear: all about Pioneer

Post by daherbst » Mon May 12, 2008 6:59 am

It seems the bug is fixed ;) .
e=shm²
Axcellent!

User avatar
Petter
Administrator
Posts: 461
Joined: Mon Apr 07, 2008 8:41 am
DJ Gear: 3x CDJ-1000
1x DJM-800
1x MacBook Pro
Location: Oslo, Norway!!

Post by Petter » Tue Feb 03, 2009 12:18 am

I know that it this forum is growing and becoming more and more popular, and that even goes to the forum-spam-bots. I don't know how they manage to register, because there's a security image they have to type in to register. I'm getting sick of deleting spam bots every day, who wants to sell their top notch viagra or cdj-1000mk3 to 300 bucks. I'm working on a solution to keep these forum flamers out of here, so the forum will stay clean :)
Just thought I'd let you know that I'm working on the case.
I Image House Music

User avatar
Mxtone
I worship Axwell
Posts: 202
Joined: Wed Sep 17, 2008 7:39 pm
DJ Gear: waiting for the day to come and have 2xpioneer cdj-1000mk3 and a djm 800 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Location: Cairo, Egypt

Post by Mxtone » Tue Feb 03, 2009 3:43 am

Petter wrote: I'm working on a solution to keep these forum flamers out of here, so the forum will stay clean :)
Just thought I'd let you know that I'm working on the case.
well if you need any help trying to keep things on ,ill always be here :ugeek: anyway check the multimedia board someone spaming shit over there :oops: :oops:
I Got Nothing But Love For You